Update RVM to 2.3.0 as it's failing to update

Authored by khandpur on Fri, Dec 21, 4:25 PM.

Description

Update RVM to 2.3.0 as it's failing to update

https://travis-ci.org/google/EarlGrey/jobs/471151306:

Updating rubygems-update
ERROR:  Error installing rubygems-update:
	rubygems-update requires Ruby version >= 2.3.0.
ERROR:  While executing gem ... (NoMethodError)
    undefined method `version' for nil:NilClass
The command "gem update --system" failed and exited with 1 during .

Details

Committed
GitHub <noreply@github.com>Fri, Dec 21, 4:25 PM
Parents
R23:b1ab378a7ab3: Adding support for WKWebView
Branches
Unknown
Tags
Unknown