[added] Dimensions support to _mathOperator
Needs ReviewPublic

Authored by appsforartists on Dec 7 2017, 2:28 AM.

Details

Summary

viewportDimensions$.subtractedBy(elementDimensions$) is a lot easier to read/write (and hence easier to create with) than mapping each value to a point first.

Diff Detail

Repository
R13 material-motion/material-motion-js
Lint
Lint OK
Unit
No Unit Test Coverage
appsforartists created this revision.Dec 7 2017, 2:28 AM
Restricted Application added a reviewer: O2: Material Motion. · View Herald TranscriptDec 7 2017, 2:28 AM
Restricted Application added a project: Material Motion. · View Herald Transcript
Restricted Application added a reviewer: O3: Material JavaScript platform reviewers. · View Herald Transcript
Restricted Application added a reviewer: Material Motion. · View Herald Transcript
Restricted Application failed to build Restricted Buildable!Dec 7 2017, 2:30 AM
Restricted Application failed to build Restricted Buildable!Dec 7 2017, 2:36 AM